incident.io

Intermittent errors from PagerDuty
Resolved·Degraded performance

Systems are continuing to function as normal. PagerDuty are now also reporting their systems as having stabilised.

Thu, Aug 28, 2025, 07:19 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

Systems are continuing to function as normal. PagerDuty are now also reporting their systems as having stabilised.

Thu, Aug 28, 2025, 07:19 PM

Monitoring

We're observing successful responses from PagerDuty again. We will continue monitoring the situation.

PagerDuty have published the incident on their status page.

Thu, Aug 28, 2025, 05:33 PM(1 hour earlier)

Investigating

We're seeing elevated error rates from PagerDuty which is impacting our integration with them. We're investigating the issue and will provide updates as we have them.

Thu, Aug 28, 2025, 04:52 PM(40 minutes earlier)