incident.io

Push notifications failing for a subset of Android devices
Resolved·Degraded performance

We’ve confirmed a fix of the issue, and are rolling out version 1.10.5 of the Android mobile app. We will reach out directly to anyone who needs to manually update the app.

Thu, Sep 11, 2025, 10:43 AM
(6 days ago)
·
Affected components
Updates

Resolved

We’ve confirmed a fix of the issue, and are rolling out version 1.10.5 of the Android mobile app. We will reach out directly to anyone who needs to manually update the app.

Thu, Sep 11, 2025, 10:43 AM

Identified

We are seeing increased errors for Android push notifications for users on the latest version (1.10.4) of the mobile app.

We can confirm notifications continue to work via Push notifications for all other versions of Android, all versions of iOS, SMS and Phone.

We've paused the rollout of v1.10.4 for Android, identified the issue and an updated version is being released shortly. We’ll provide regular updates every 30 minutes, until the latest rollout is complete.

If you have questions in the meantime, please reach out to our support team (help@incident.io).

Thu, Sep 11, 2025, 10:10 AM(33 minutes earlier)