incident.io

Slack forms returning no results for custom fields in some cases
Resolved·Degraded performance

Slack have confirmed that the issue has been resolved, and we have verified that Slack forms are working as expected in our own workspace.

If you are still encountering issues, please reload Slack using Command + Shift + R (on Mac) or Ctrl + Shift + R (on Windows/Linux)

Mon, Sep 15, 2025, 09:38 PM
(2 days ago)
·
Affected components
Slack app
Updates

Resolved

Slack have confirmed that the issue has been resolved, and we have verified that Slack forms are working as expected in our own workspace.

If you are still encountering issues, please reload Slack using Command + Shift + R (on Mac) or Ctrl + Shift + R (on Windows/Linux)

Mon, Sep 15, 2025, 09:38 PM

Monitoring

Slack have identified a suspected cause, and are currently working on rolling out a fix. We're continuing to monitor, and will provide an update when they have confirmed resolution.

The web dashboard and Slack mobile app remain unaffected, and can be used as a workaround in the meantime.

Mon, Sep 15, 2025, 09:08 PM(29 minutes earlier)

Identified

Slack engineers are still working on a fix for the dropdown issue that is preventing some users from setting custom fields via Slack forms.

The web dashboard and Slack mobile app remain unaffected, and can be used as a workaround in the meantime.

We will continue to monitor the situation closely and provide updates as soon as we have more information from Slack.

Mon, Sep 15, 2025, 08:37 PM(31 minutes earlier)

Identified

We have received confirmation from Slack that their engineering team is aware of the issue affecting custom field dropdowns in Slack incident declaration forms. Slack engineers are actively reviewing the problem and working towards a fix.

As a reminder, this issue prevents users from setting custom fields via Slack forms. The web dashboard and Slack mobile app remain unaffected, and can be used as a workaround in the meantime.

We will continue to monitor the situation closely and provide updates as soon as we have more information from Slack.

Mon, Sep 15, 2025, 06:40 PM(1 hour earlier)

Identified

We're still seeing an issue with Slack where some custom field values are not being populated in Slack forms. This is preventing some users from setting custom fields via Slack.

Our investigation indicates this is due to a Slack frontend issue, which means dropdown options are not being populated for some fields. We've reached out to Slack for support.

The issue is limited to Slack and does not affect the incident declaration process in the web dashboard.

As a workaround, if you encounter problems with dropdowns in Slack, please use the web dashboard instead.

We will continue to provide regular updates.

Mon, Sep 15, 2025, 05:25 PM(1 hour earlier)

Identified

We continue to see an issue with Slack where some custom field values are not being displayed in some Slack forms. This is preventing some users from setting custom fields via Slack.

Our investigation indicates this is due to a Slack frontend issue, which means dropdown options are not being populated for some fields.

The issue is limited to Slack and does not affect the incident declaration process in the web dashboard.

As a workaround, if you encounter problems with dropdowns in Slack, please use the web dashboard instead.

We will provide further updates as soon as we learn more

Mon, Sep 15, 2025, 04:16 PM(1 hour earlier)

Identified

We continue to see an issue with Slack where some custom field values are not being displayed in some Slack forms. This is preventing some users from setting custom fields via Slack.

Our investigation indicates this is due to a Slack frontend issue, which means dropdown options are not being populated for some fields.

The issue is limited to Slack and does not affect the incident declaration process in the web dashboard.

As a workaround, if you encounter problems with dropdowns in Slack, please use the web dashboard instead.

We will provide further updates as soon as we learn more.

Mon, Sep 15, 2025, 03:20 PM(56 minutes earlier)

Identified

We continue to see an issue with Slack where some custom field values are not being displayed in some Slack forms. This is preventing some users from setting custom fields via Slack.

Our investigation indicates this is due to a Slack frontend issue, which means dropdown options are not being populated for some fields.

The issue is limited to Slack and does not affect the incident declaration process in the web dashboard.

As a workaround, if you encounter problems with dropdowns in Slack, please use the web dashboard instead.

We will provide further updates as soon as we learn more.

Mon, Sep 15, 2025, 02:20 PM(1 hour earlier)

Identified

We have identified an issue with Slack where some custom field values are not being displayed in some Slack forms. This is preventing some users from setting custom fields via Slack.

Our investigation indicates this is due to a Slack frontend issue, which means dropdown options are not being populated for some fields.

The issue is limited to Slack and does not affect the incident declaration process in the web dashboard.

As a workaround, if you encounter problems with dropdowns in Slack, please use the web dashboard instead.

We will provide further updates as soon as we learn more.

Mon, Sep 15, 2025, 01:15 PM(1 hour earlier)

Investigating

We are currently investigating an issue where custom field values are not being displayed in some Slack forms. This is preventing users from setting custom fields when declaring incidents via Slack.

The issue is limited to Slack and does not affect the incident declaration process in the web dashboard. As a workaround please use the web dashboard to declare or update incidents. The Slack mobile app also appears unaffected.

We will provide further updates as soon as we learn more.

Mon, Sep 15, 2025, 08:58 AM(4 hours earlier)