We're seeing intermittent issues with our app
Incident Report for incident.io
Postmortem

We’ve shared a technical write-up about the causes of this incident and steps we’ve taken to improve reliability here: https://incident.io/blog/intermittent-downtime

Posted Nov 30, 2022 - 14:14 UTC

Resolved
All's good here now. Thanks for bearing with us and apologies for any inconvenience this caused. We'll share more details of what happened next week.
Posted Nov 18, 2022 - 17:23 UTC
Update
We're back again, and this time for good we believe. We're continuing to monitor for now, but expect smooth sailing at this point.
Posted Nov 18, 2022 - 17:13 UTC
Identified
We believe we've identified the problem, and a fix is on its way to production.
Posted Nov 18, 2022 - 17:08 UTC
Investigating
We're seeing issues again and we're continuing to investigate. Apologies for any inconvenience. We'll update again shortly.
Posted Nov 18, 2022 - 17:06 UTC
Update
Things are continuing to look good here, but we're still digging into what happened. We've got our best folks on it.
Posted Nov 18, 2022 - 16:38 UTC
Monitoring
Our web dashboard and Slack app are both up-and-running again. We're still investigating the issue, and will continue to provide updates.
Posted Nov 18, 2022 - 16:19 UTC
Update
Our engineers are working to identify the exact cause of the issue. Please bear with us. We'll update again shortly.
Posted Nov 18, 2022 - 16:08 UTC
Update
We're having an incident at the moment that's affecting both the Slack app and web dashboard. We're looking into this right now, and will update again shortly.
Posted Nov 18, 2022 - 15:57 UTC
Update
Both the Slack app, and web dashboard are failing intermittently.
Posted Nov 18, 2022 - 15:48 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 18, 2022 - 15:48 UTC
This incident affected: ✨ incident.io Slack app and 🎛️ Incident Dashboard.