incident.io

Elevated Platform Errors
Resolved
Lasted for 2h

We were seeing infrequent bursts of errors due to running out of resources when talking with our database.

This is now resolved, with the team having increased our capacity to handle these requests. We've also made changes to improve the performance of the feature that created this pressure, and don't expect the problem to reoccur.

Mon, Nov 21, 2022, 06:47 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We were seeing infrequent bursts of errors due to running out of resources when talking with our database.

This is now resolved, with the team having increased our capacity to handle these requests. We've also made changes to improve the performance of the feature that created this pressure, and don't expect the problem to reoccur.

Mon, Nov 21, 2022, 06:47 PM
2h earlier...

Monitoring

We're not currently seeing any errors. The application is stable, and we're working on identifying the root cause.

Mon, Nov 21, 2022, 04:31 PM

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue. Some actions & pages may fail to load.

Mon, Nov 21, 2022, 04:27 PM