incident.io

Insights are unavailable
Resolved
Partial outage
Lasted for 28m

The upstream service we use for data visualisations has now resolved their issue, and insights are available once again.

Tue, Oct 11, 2022, 06:03 PM
1 year ago
Affected components
Dashboard
Updates

Resolved

The upstream service we use for data visualisations has now resolved their issue, and insights are available once again.

Tue, Oct 11, 2022, 06:03 PM
28m earlier...

Investigating

We've been alerted that dashboard insights (graphs and charts within the incident web dashboard) are unavailable.

Incident creation and all other services are fully functional, and unlikely to be affected.

We're investigating and will provide updates when we know more.

Tue, Oct 11, 2022, 05:35 PM