incident.io

Sentry integration disconnects
Resolved
Partial outage

Sentry has resolved the routing issue on their side, customers are no longer experiencing issues with their integrations.

Fri, Sep 13, 2024, 06:19 AM
2 weeks ago
Affected components
Updates

Resolved

Sentry has resolved the routing issue on their side, customers are no longer experiencing issues with their integrations.

Fri, Sep 13, 2024, 06:19 AM
8h earlier...

Investigating

We're continuing to work with Sentry to understand what's causing these connection issues.

As a reminder: features such as linking Sentry issues to incidents continue to work, though any feature that depends on Sentry sending data to incident.io will be impacted.

Please contact your customer success manager if you have any questions.

Thu, Sep 12, 2024, 10:13 PM
4h earlier...

Investigating

Sentry have opened an incident on their side to track the issue: https://status.sentry.io/incidents/pyzqbpcr8xl4

Thu, Sep 12, 2024, 05:59 PM
16m earlier...

Investigating

We're seeing a number of customer connections to Sentry be disconnected due to an incident on Sentry's side.

This will be impacting features like syncing Sentry issues and receiving alerts from the Sentry alert source.

We're in contact with the Sentry team and will post an update with more details as soon as we have them.

Thu, Sep 12, 2024, 05:43 PM