incident.io

Issues exporting post-mortems to Confluence
Resolved
Degraded performance

We have just rolled out a fix for this, and post-mortems can now be exported to Confluence again.

Thu, Nov 7, 2024, 03:54 PM
3 weeks ago
Affected components
Updates

Resolved

We have just rolled out a fix for this, and post-mortems can now be exported to Confluence again.

Thu, Nov 7, 2024, 03:54 PM
34m earlier...

Identified

We've identified the cause of the problem and are implementing a fix.

Thu, Nov 7, 2024, 03:19 PM
17m earlier...

Investigating

We're seeing problems exporting post-mortems to Confluence for some customers. We're investigating the problem and will post an update once we know more.

Thu, Nov 7, 2024, 03:02 PM