incident.io

Slack API latency causing slow channel creation
Resolved
Degraded performance

We've been monitoring the latency throughout the day. It has remained at normal levels, so this incident is now resolved.

Mon, Nov 11, 2024, 07:28 PM
1 week ago
Affected components
Slack app
Updates

Resolved

We've been monitoring the latency throughout the day. It has remained at normal levels, so this incident is now resolved.

Mon, Nov 11, 2024, 07:28 PM
6h earlier...

Monitoring

Between 12:18 and 12:26, we saw a period of latency against Slack's "create channel" and "send message" endpoints, meaning incident channels were slow to create, and some messages were slow to send. This latency only affected a small proportion of incidents, and we're keeping an eye on the situation.

Mon, Nov 11, 2024, 12:33 PM