Resolved
Webhooks appear to arriving as normal again, so you should no longer see any delays.
Monitoring
We’re seeing delays of up to 30 minutes in receiving webhooks from Opsgenie, which may delay alert delivery. Our systems are operating normally and process alerts as soon as they arrive; the issue appears to be on Opsgenie’s side. We’re monitoring closely and will share updates as we learn more.