Resolved
The issue has been resolved on Slack's side and we've confirmed that things look normal on our side too.
Monitoring
We're continuing to monitor the situation - Slack have posted an update on their status page to confirm that they're working on it.
Monitoring
Slack have acknowledged the incident on their side. You can follow their status page here.
Identified
We've confirmed the issue is relating to errors being returned by Slack. This is affecting a number of features of our integration, including:
Creating incident channels
Sending messages
Syncing Slack user groups
Our web dashboard continues to be available and Scribe is unaffected.
Identified
We have identified increased error rates with our Slack integration. We are currently investigating how this is impacting our platform - this seems to be an issue on the Slack side, particularly around channel creation.