We are continuing to monitor Slack as it continues to recover, and are no longer seeing any direct impact on our Slack app
You can follow updates on Slack's status page here.
Monitoring
We are continuing to monitor Slack as it continues to recover, and are no longer seeing any direct impact on our Slack app
You can follow updates on Slack's status page here.
Monitoring
Error rates and latency on Slack operations have returned to normal, and the integration has recovered.
You can follow updates on Slack's status page here.
Identified
Slack have acknowledged the incident on their side. You can follow their status page here.
Identified
We have identified increased error rates with our Slack integration. We are currently investigating how this is impacting our platform - this seems to be an issue on the Slack side, particularly around channel creation and message delivery.