Resolved
SAML login has continued to perform as normal.
Monitoring
SAML logins are now performing as normal. We'll continue to monitor for any further issues.
Monitoring
We're continuing to see elevated errors and latency with SAML logins.
All other functionality remains unaffected.
Monitoring
SAML logins are now working with increased latency. We'll continue to monitor until fully recovered.
All other functionality remains unaffected.
Identified
This issue remains ongoing and we're working on a resolution.
All other functionality is unaffected. Existing sessions on the mobile app and dashboard are unaffected and continue to have access as normal. We'll post our next update in the next 30 minutes.
Investigating
We're aware of issues affecting some customers logging in using SAML - we're investigating and will provide an update shortly.