Latency has now returned to normal.
Between 13:00 and 15:08 UTC there were periods of increased latency from some Microsoft APIs. Messages in Microsoft Teams were delivered with increased latency. Our dashboard and mobile app were not affected.
Resolved
Latency has now returned to normal.
Between 13:00 and 15:08 UTC there were periods of increased latency from some Microsoft APIs. Messages in Microsoft Teams were delivered with increased latency. Our dashboard and mobile app were not affected.
Identified
We are continuing to see periods of increased latency with our Microsoft Teams app. All other surfaces, including the dashboard and our mobile app, remain unaffected.
Identified
We have identified increased latency in our Microsoft Teams app. We are currently investigating how this is impacting our platform and we will update with more information shortly as we learn more.