incident.io

Our app is partially degraded
Resolved
Lasted for 30m

We are confident that this issue is now resolved.

Our app was in a degraded state between 13:38 and 13:52. During this time, the following product areas were affected:

  • Workflows did not run

  • Incidents were not auto-created from external sources

  • Incidents weren’t announced through Slack

  • Slack messages from our incident.io bot were not posted

  • Postmortem exports failed

Workflows, incident autocreation, and Slack messages will now have processed in the background, so you do not need to retry these actions.

During this time, the Slack app and the dashboard were both working as expected.

Mon, Oct 9, 2023, 01:24 PM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

We are confident that this issue is now resolved.

Our app was in a degraded state between 13:38 and 13:52. During this time, the following product areas were affected:

  • Workflows did not run

  • Incidents were not auto-created from external sources

  • Incidents weren’t announced through Slack

  • Slack messages from our incident.io bot were not posted

  • Postmortem exports failed

Workflows, incident autocreation, and Slack messages will now have processed in the background, so you do not need to retry these actions.

During this time, the Slack app and the dashboard were both working as expected.

Mon, Oct 9, 2023, 01:24 PM
29m earlier...

Monitoring

We believe the impact is now over, but we're keeping a close eye on the situation.

Mon, Oct 9, 2023, 12:55 PM

Investigating

We're currently investigating issues with posting messages to Slack, and creating incident channels.

Mon, Oct 9, 2023, 12:54 PM