incident.io

Investigating issues with our web dashboard
Resolved
Lasted for 10m

We've deployed a fix for this issue, and the affected pages within the Dashboard are now loading again.

Mon, Sep 25, 2023, 03:26 PM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

We've deployed a fix for this issue, and the affected pages within the Dashboard are now loading again.

Mon, Sep 25, 2023, 03:26 PM
10m earlier...

Investigating

We are currently investigating reported issues with a couple of areas of the incident.io web app: we're working on a fix and will provide an update shortly. Our Slack app is unaffected.

Mon, Sep 25, 2023, 03:15 PM