incident.io

Connectivity issues with Atlassian Cloud
Resolved
Partial outage
Lasted for 5d

We’ve now contacted everyone we believe were affected by this incident.

If you’re still having connection issues with Atlassian integrations, you can reconnect by visiting Settings > Integrations (https://app.incident.io/~/settings/integrations) and following the instructions.

If you require further support, please get in touch via https://help.incident.io/

Mon, Sep 18, 2023, 08:43 PM
8 months ago
Affected components
Updates

Resolved

We’ve now contacted everyone we believe were affected by this incident.

If you’re still having connection issues with Atlassian integrations, you can reconnect by visiting Settings > Integrations (https://app.incident.io/~/settings/integrations) and following the instructions.

If you require further support, please get in touch via https://help.incident.io/

Mon, Sep 18, 2023, 08:43 PM
4d earlier...

Monitoring

Atlassian have resolved their incident and no longer expect connectivity issues.

If your account has been affected by this outage, you will see a banner in your incident.io dashboard. You can reconnect to Atlassian integrations by visiting Settings > Integrations (https://app.incident.io/~/settings/integrations) and following the instructions.

We’ll send an email to incident.io admins tomorrow morning if your account has been affected detailing these instructions for those who haven’t reconnected already.

Wed, Sep 13, 2023, 09:21 PM
4h earlier...

Identified

Atlassian have an on-going multi-product incident that is impacting Jira, Confluence and Statuspage (naming only the products that we integrate with at incident.io).

If you depend on integrations with any of these products, it's likely your incident.io account has emailed you about the Atlassian integration being broken. This is due to Atlassian's APIs returning an error when we try authenticating which expires our connection to Atlassian's APIs.

While Atlassian is having these issues there is little we (incident.io) can do to prevent the integration in our product being broken. We advise customers to expect Atlassian integration flows to be broken – such as Jira ticket syncing, exporting post-mortems to Confluence, or interactions with your Atlassian Statuspage – and to wait until the Atlassian incident is resolved before attempting to reconnect the integrations.

On our side, we are:

  • Disabling the email warnings we send to incident.io admins when integrations are broken to avoid worrying customers about their connections when there isn't an action they can take to resolve it.

  • Modifying our 'broken connection' banner so that our dashboard warns of the on-going Atlassian incident and points people at this status page where you can expect to receive updates from us about how the incident is impacting you.

We appreciate your patience and will continue to monitor the situation. We'll provide guidance on how to reconnect to Atlassian services once they've resolved the incident on their end.

Wed, Sep 13, 2023, 04:45 PM