incident.io

System maintenance
Complete
Under maintenanceSep 9, 9:00 AM - 12:00 PM

We've now completed the maintenance and do not expect any further interruptions.

In total, we had two periods of downtime between 09:07 to 09:11 UTC (4 minutes) and 11:51 to 11:56 UTC (5 minutes) where the app was unavailable.

Thanks for your patience! We expect this maintenance to result in a faster and more reliable service in the future.

Sat, Sep 9, 2023, 12:04 PM
8 months ago
Affected components
Dashboard
Slack app
Atlassian Statuspage
GitHub
Jira
Linear
Opsgenie
PagerDuty
Shortcut
Updates

Complete

We've now completed the maintenance and do not expect any further interruptions.

In total, we had two periods of downtime between 09:07 to 09:11 UTC (4 minutes) and 11:51 to 11:56 UTC (5 minutes) where the app was unavailable.

Thanks for your patience! We expect this maintenance to result in a faster and more reliable service in the future.

Sat, Sep 9, 2023, 12:04 PM

Complete

The scheduled maintenance has been completed.

Sat, Sep 9, 2023, 12:00 PM
15m earlier...

In progress

We're about to start the second and final stage of the maintenance. Expect to see ~5m of downtime before the application will resume normal operation.

Sat, Sep 9, 2023, 11:44 AM
2h earlier...

In progress

We've now completed the first stage of the migration with a period of downtime from 09:07 to 09:11 UTC.

We're now preparing for the second stage where we'll be taking the application down for another period of ~5m. We expect to start the second stage in about 1 hour from now (11:00 UTC) and will send another update just before we begin.

Sat, Sep 9, 2023, 09:24 AM
24m earlier...

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sat, Sep 9, 2023, 09:00 AM
1h earlier...

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sat, Sep 9, 2023, 08:00 AM
2 weeks earlier...

Scheduled

incident.io will be performing maintenance to our systems on Saturday 9th September 2023, between 09:00 and 12:00 UTC, which will involve brief interruptions of service.

During this window, we expect two service disruptions: one 10 minute period at the start of the window and a 5 minute period towards the end of the window. During these periods, the incident.io Slack application, dashboard, API and integrations will be unavailable and may return error responses. In the case of any issues being encountered, the service disruptions could be extended, but will not go beyond the full maintenance window.

incident.io Status Pages will remain available during these periods, but it will not be possible to update them.

This maintenance is essential to ensuring the continued reliability and scalability of incident.io systems, and efforts have been made to keep this window as small as possible.

We apologise in advance for any inconvenience that this may cause.

Tue, Aug 22, 2023, 02:14 PM