incident.io

Exporting and syncing follow-ups to Linear currently unavailable
Resolved
Lasted for 6m

This incident has now been resolved on Linear's side. We'll continue to monitor this to spot any issues.

Mon, Aug 28, 2023, 02:28 PM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has now been resolved on Linear's side. We'll continue to monitor this to spot any issues.

Mon, Aug 28, 2023, 02:28 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Aug 28, 2023, 02:24 PM

Investigating

Linear is currently experiencing an incident, which may impact customers in the following ways:

  • May encounter issues when exporting follow-ups to Linear

  • Stale information shown in follow-ups if they have been exported to Linear

  • May encounter issues when creating and editing issue templates in follow-ups settings page

We will continue to update our status page with updates. You can also follow Linear's status page here.

Mon, Aug 28, 2023, 02:22 PM