incident.io

App is unavailable due to Slack downtime
Resolved
Lasted for 40m

This incident has been resolved

Thu, Aug 17, 2023, 05:16 PM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Thu, Aug 17, 2023, 05:16 PM
27m earlier...

Monitoring

Slack have acknowledged the issue on their status page - https://status.slack.com/2023-08/56ebd3ce13963c6a

We're seeing traffic return to normal, though we'll continue to monitor.

Thu, Aug 17, 2023, 04:48 PM
12m earlier...

Investigating

Requests made to the Slack API are failing, which is causing a number of errors in the incident.io application. While existing sessions should continue to function, login and other features that depend on Slack may fail.

We're monitoring the situation with Slack and will provide updates here when we know more.

Thu, Aug 17, 2023, 04:35 PM