incident.io

Dashboard failing to load due to missing Javascript bundle
Resolved
Full outage
Lasted for 16m

This was caused by a bug that meant the Javascript bundle failed to be served when loading the dashboard. We have now deployed a code change to ensure the bundle is served and do not expect any further disruptions.

The dashboard is now functional, as are all other parts of the product.

Thu, Jul 27, 2023, 05:04 PM
9 months ago
Affected components
Dashboard
Updates

Resolved

This was caused by a bug that meant the Javascript bundle failed to be served when loading the dashboard. We have now deployed a code change to ensure the bundle is served and do not expect any further disruptions.

The dashboard is now functional, as are all other parts of the product.

Thu, Jul 27, 2023, 05:04 PM
16m earlier...

Investigating

We’re currently experiencing issues loading our dashboard.

All actions in the dashboard are affected, but you can still declare incidents and do all normal processes in Slack.

Our engineers are working on this, and we’ll provide an update as soon as possible.

Thu, Jul 27, 2023, 04:48 PM