incident.io

Our Slack app is affected by Slack issues
Resolved
Lasted for 2h

This incident has been resolved.

Thu, Jul 27, 2023, 11:43 AM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jul 27, 2023, 11:43 AM
1h earlier...

Monitoring

Slack came back up around 11am BST, and all functionality has returned to normal since then. We'll continue monitoring.

Thu, Jul 27, 2023, 10:26 AM
1h earlier...

Identified

Slack is not responding, so we are unable to create incidents. You can still use the dashboard for browsing existing incidents.

Thu, Jul 27, 2023, 09:12 AM