incident.io

Small number of Slack operations are slow/failing
Resolved
Degraded performance
Lasted for 1h

Slack have resolved the incident and we’re no longer seeing errors. We don’t expect any further disruption, thanks for your patience.

Tue, May 23, 2023, 05:27 PM
1 year ago
Affected components
Slack app
Updates

Resolved

Slack have resolved the incident and we’re no longer seeing errors. We don’t expect any further disruption, thanks for your patience.

Tue, May 23, 2023, 05:27 PM
40m earlier...

Monitoring

Quick update to say we're continuing to monitor this. We haven't seen the rate of errors increase or impact worsen, but continue to see a low level of errors.

We'll update this incident if the situation changes.

Tue, May 23, 2023, 04:46 PM
40m earlier...

Monitoring

Slack have opened an incident and are tracking progress in their status page: https://status.slack.com/2023-05/f1df0cac8d8d8d68

We're seeing errors continue but retrying should still resolve the majority of issues.

Tue, May 23, 2023, 04:06 PM
18m earlier...

Investigating

We're seeing a low level of Slack API requests either fail or take much longer to respond than usual (anywhere up-to 15s).

This is causing some parts of the app to experience errors or slowness that can be worked around by retrying/refreshing the page.

We'll continue to monitor this and provide any updates if we find new information.

Tue, May 23, 2023, 03:48 PM