incident.io

App is unavailable due to Slack downtime
Resolved
Full outage
Lasted for 33m

We're no longer seeing any issues when making requests to Slack.

From our logs, we see a period of time between 9:55-10:05am BST during which requests to Slack were failing and we received no webhooks.

We expect the incident.io app was functional outside this period, and it appears Slack have now fixed the issue on their side so don't expect this to reoccur.

Wed, May 17, 2023, 09:37 AM
1 year ago
Affected components
Dashboard
Slack app
Updates

Resolved

We're no longer seeing any issues when making requests to Slack.

From our logs, we see a period of time between 9:55-10:05am BST during which requests to Slack were failing and we received no webhooks.

We expect the incident.io app was functional outside this period, and it appears Slack have now fixed the issue on their side so don't expect this to reoccur.

Wed, May 17, 2023, 09:37 AM
12m earlier...

Monitoring

We've confirmed that login and other key flows are now working. Continuing to monitor the situation until we're confident Slack is back and unlikely to go down again.

Wed, May 17, 2023, 09:24 AM

Monitoring

We're seeing only a low level of errors from the Slack API now and expect much of the incident.io application to be functioning well.

We've processed a backlog of events from when Slack was unavailable and any incidents created in this time we expect to now be available in your dashboard.

Wed, May 17, 2023, 09:21 AM
17m earlier...

Investigating

Requests made to the Slack API are failing, which is causing a number of errors in the incident.io application. While existing sessions should continue to function, login and other features that depend on Slack may fail.

We're monitoring the situation with Slack and will provide updates here when we know more.

Wed, May 17, 2023, 09:03 AM