incident.io

Our app is currently unavailable
Resolved·Partial outage

Our application is back up, and we're serving traffic as usual. We believe the incident has been fully resolved.

Tue, Feb 7, 2023, 11:13 PM
(2 years ago)
·
Affected components
Dashboard
Slack app
Updates

Resolved

Our application is back up, and we're serving traffic as usual. We believe the incident has been fully resolved.

Tue, Feb 7, 2023, 11:13 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Feb 7, 2023, 10:55 PM(18 minutes earlier)

Investigating

We are currently investigating this issue.

Tue, Feb 7, 2023, 10:44 PM(10 minutes earlier)