incident.io

Insights are not currently available
Resolved·Partial outage

A fix has been deployed and issue has been resolved. Insights is now available again.

Tue, Nov 29, 2022, 05:48 PM
(2 years ago)
·
Affected components
Dashboard
Updates

Resolved

A fix has been deployed and issue has been resolved. Insights is now available again.

Tue, Nov 29, 2022, 05:48 PM

Identified

Our insights is not currently available. We are in the process of fixing the underlying issue. We will update when the issue has been resolved.

Tue, Nov 29, 2022, 05:34 PM(14 minutes earlier)