incident.io

Duplicate Jira tickets created
Resolved

We think the impact from the issue is over.

Wed, Sep 28, 2022, 11:11 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Wed, Sep 28, 2022, 11:11 AM

Monitoring

We believe that we have fixed the issue: we will now create only one Jira ticket for each incident going forwards.

Tue, Sep 27, 2022, 12:40 PM(22 hours earlier)

Identified

We believe we've found a fix, which we're currently deploying.

Tue, Sep 27, 2022, 11:18 AM(1 hour earlier)

Identified

For customers who use our Jira auto-export feature - we are sometimes creating duplicate tickets for a single incident.We are working on a fix now.

Tue, Sep 27, 2022, 11:02 AM(15 minutes earlier)