incident.io

Some users cannot access the app
Resolved
Partial outage
Lasted for 23m

We believe that the outage is now over, and the website and Slack app are available to everyone.

Fri, Aug 26, 2022, 03:49 PM
1 year ago
Affected components
Dashboard
Slack app
Updates

Resolved

We believe that the outage is now over, and the website and Slack app are available to everyone.

Fri, Aug 26, 2022, 03:49 PM
12m earlier...

Monitoring

We believe that the impact has now been mitigated, and that users should be able to access our dashboard and app once again. We'll continue monitoring.

Fri, Aug 26, 2022, 03:37 PM
10m earlier...

Investigating

Our monitoring suggests that our application may be unavailable to some users.

We believe this is likely caused by Heroku having DNS issues.

Fri, Aug 26, 2022, 03:26 PM