incident.io

Heroku DNS issues impacting our app
Resolved
Partial outage
Lasted for 6h

We think the impact from the issue is over. Heroku have closed their incident, and our monitoring hasn't spotted any issues in a few hours.

Wed, Aug 24, 2022, 06:11 AM
1 year ago
Affected components
Dashboard
Slack app
Updates

Resolved

We think the impact from the issue is over. Heroku have closed their incident, and our monitoring hasn't spotted any issues in a few hours.

Wed, Aug 24, 2022, 06:11 AM
6h earlier...

Identified

Heroku is investigating issues with their upstream DNS provider (see their statuspage at https://status.heroku.com/incidents/2453).

Our monitoring suggests that our application may be unavailable to some users as a result of these issues.

Tue, Aug 23, 2022, 11:51 PM