incident.io

Insights aren't up to date
Resolved·Degraded performance

Fivetran is back up and running, so Insights are now up-to-date.

Sat, Jul 23, 2022, 09:08 AM
(2 years ago)
·
Affected components
Dashboard
Updates

Resolved

Fivetran is back up and running, so Insights are now up-to-date.

Sat, Jul 23, 2022, 09:08 AM

Identified

Fivetran are having an incident https://status.fivetran.com/Until that is fixed, our insights will be delayed.We'll update you as this changes.

Fri, Jul 22, 2022, 09:03 AM(1 day earlier)