incident.io

Insights are not working
Resolved·Partial outage

We think the impact from the issue is over.

Mon, Jul 4, 2022, 10:04 AM
(2 years ago)
·
Affected components
Dashboard
Updates

Resolved

We think the impact from the issue is over.

Mon, Jul 4, 2022, 10:04 AM

Monitoring

We think this issue has been resolved, insights are working once again.

Mon, Jul 4, 2022, 09:58 AM

Investigating

Our insights dashboard are not currently working. We're currently investigating the issue, and will provide an update soon.

Mon, Jul 4, 2022, 09:54 AM