incident.io

Insights are out of date
Resolved
Degraded performance
Lasted for 1h

This incident has been resolved.

Wed, Mar 23, 2022, 03:18 PM
2 years ago
Affected components
Dashboard
Updates

Resolved

This incident has been resolved.

Wed, Mar 23, 2022, 03:18 PM
1h earlier...

Monitoring

We believe this is now resolved, we'll continue monitoring.

Wed, Mar 23, 2022, 01:40 PM
12m earlier...

Investigating

We've spotted that we've got an issue with insights, and the data is not being refreshed correctly. We're currently investigating the issue, and will provide an update soon.

Wed, Mar 23, 2022, 01:28 PM