incident.io

Some Slack interactions are failing
Resolved
Degraded performance
Lasted for 1d

Slack's incident has been closed, and we're no longer seeing a high error rate.

Thu, Mar 10, 2022, 10:03 AM
2 years ago
Affected components
Slack app
Updates

Resolved

Slack's incident has been closed, and we're no longer seeing a high error rate.

Thu, Mar 10, 2022, 10:03 AM
17h earlier...

Investigating

We're continuing to see a small percentage of Slack interactions fail due to their on-going outage.

Make sure to retry anything that fails, as it's likely a second attempt will succeed.

Wed, Mar 9, 2022, 04:12 PM
3h earlier...

Investigating

Slack have updated their status page with an on-going incident which is the cause of these errors.

https://status.slack.com/2022-03/8a9e98bfaa32ef5f

Wed, Mar 9, 2022, 01:02 PM
3h earlier...

Investigating

We've spotted that some Slack interactions are failing, which we return as errors.

We're currently investigating the issue, and will provide an update soon.

Wed, Mar 9, 2022, 09:29 AM