incident.io

AWS outage impacting Slack
Resolved
Full outage
Lasted for 3h

This incident has been resolved.

Wed, Dec 22, 2021, 04:04 PM
2 years ago
Affected components
Dashboard
Slack app
Updates

Resolved

This incident has been resolved.

Wed, Dec 22, 2021, 04:04 PM
1h earlier...

Monitoring

It looks like Slack is back working again. We're still keeping an eye on things to be sure.

Wed, Dec 22, 2021, 02:42 PM
20m earlier...

Monitoring

No more updates at this time, unfortunately. We're still monitoring Slack for updates.

Wed, Dec 22, 2021, 02:21 PM
49m earlier...

Monitoring

We're still monitoring, but no change as far as we can see. Slack are now tracking this incident here: https://status.slack.com/

Wed, Dec 22, 2021, 01:31 PM
44m earlier...

Monitoring

It appears that Amazon Web service is having an outage, which is impacting Slack. Whilst we're up and running ourselves, we can't communicate with Slack so aren't able to create or manage incidents. We're actively monitoring the situation.

Wed, Dec 22, 2021, 12:47 PM
15m earlier...

Identified

We're continuing to monitor this.

Wed, Dec 22, 2021, 12:31 PM

Identified

It looks like AWS might be having an outage which is impacting both the incident.io Slack application and dashboard. We're monitoring the situation and will update here as soon as we know more.

Wed, Dec 22, 2021, 12:30 PM