incident.io

PagerDuty API outage
Resolved·Partial outage

PagerDuty's statuspage indicates that they have recovered, and we're no longer seeing errors.

Thu, Sep 23, 2021, 04:06 PM
(3 years ago)
·
Affected components
Updates

Resolved

PagerDuty's statuspage indicates that they have recovered, and we're no longer seeing errors.

Thu, Sep 23, 2021, 04:06 PM

Monitoring

PagerDuty have updated their statuspage (https://status.pagerduty.com/) , and we're monitoring it for updates

Thu, Sep 23, 2021, 03:40 PM(25 minutes earlier)

Monitoring

PagerDuty are having an outage, so escalations are not working. We are monitoring the API for updates.

Thu, Sep 23, 2021, 03:38 PM