incident.io

Slack API Degraded
Resolved
Degraded performance
Lasted for 1h

Slack have informed us the issue is resolved and full functionality has been restored. Apologies for the disruption, folks!

Thu, Aug 12, 2021, 02:47 PM
2 years ago
Affected components
Dashboard
Slack app
Updates

Resolved

Slack have informed us the issue is resolved and full functionality has been restored. Apologies for the disruption, folks!

Thu, Aug 12, 2021, 02:47 PM
49m earlier...

Monitoring

Slack have identified the issue on their side. We're monitoring their status page closely.

https://status.slack.com//2021-08/23e58063446ec340

Thu, Aug 12, 2021, 01:58 PM
13m earlier...

Identified

We believe Slack are having issues - we've seen a number of connection issues in the past few minutes.

We're monitoring closely and will provide an update within the next 30m as we know more.

Thu, Aug 12, 2021, 01:44 PM