incident.io

Duplicate incident announcement posts when creating incidents
Resolved
Degraded performance
Lasted for 6m

We've reverted the change that caused this. After investigation, we think it's unlikely any customers were affected by this particular bug.

Wed, Aug 4, 2021, 09:13 AM
2 years ago
Affected components
Slack app
Updates

Resolved

We've reverted the change that caused this. After investigation, we think it's unlikely any customers were affected by this particular bug.

Wed, Aug 4, 2021, 09:13 AM

Investigating

In some cases, we're seeing two posts being announced in the #incidents channel when you create an incident. We're investigating and will provide an update shortly. Rest assured that only one incident is being created under the hood.

Wed, Aug 4, 2021, 09:06 AM