incident.io

PagerDuty API Degraded
Resolved
Lasted for 23m

With PagerDuty's quickfix in place, our integration continues to work, so we're resolving this incident for now. They're planning a more permanent fix soon.

Tue, Jul 20, 2021, 08:14 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

With PagerDuty's quickfix in place, our integration continues to work, so we're resolving this incident for now. They're planning a more permanent fix soon.

Tue, Jul 20, 2021, 08:14 AM
23m earlier...

Monitoring

PagerDuty’s API is still degraded for some of their own integrations, but they’ve confirmed that their web API is back online, which means it should now work fine for incident.io customers.

Tue, Jul 20, 2021, 07:50 AM