incident.io

Potential issues communicating with Slack
Resolved
Degraded performance
Lasted for 36m

Slack have updated to say their systems are working again, which means we are too!

Wed, Jun 30, 2021, 08:06 PM
2 years ago
Affected components
Dashboard
Updates

Resolved

Slack have updated to say their systems are working again, which means we are too!

Wed, Jun 30, 2021, 08:06 PM
15m earlier...

Identified

Slack have confirmed they are seeing issues, and have declared an incident. You can follow along here: https://status.slack.com/2021-06/227bc1fa2a751188

Wed, Jun 30, 2021, 07:50 PM
21m earlier...

Investigating

We’re seeing errors communicating with Slack, which means some incident.io functionality might not work as expected. They’re looking into this, and we’re monitoring the situation.

Wed, Jun 30, 2021, 07:29 PM