incident.io

Statuspage integration is degraded
Resolved
Degraded performance
Lasted for 29m

The Statuspage incident has now been resolved. As such, our integration is working again: https://metastatuspage.com/incidents/glgtym191zkx

Fri, Jun 11, 2021, 07:43 PM
2 years ago
Affected components
Dashboard
Updates

Resolved

The Statuspage incident has now been resolved. As such, our integration is working again: https://metastatuspage.com/incidents/glgtym191zkx

Fri, Jun 11, 2021, 07:43 PM
21m earlier...

Monitoring

Statuspage have indicated that a fix has been pushed, and they are recovering. We're seeing things recover from our side.

Fri, Jun 11, 2021, 07:21 PM

Identified

Our Statuspage integration is currently degraded, due to an incident with Statuspage themselves. You can follow along with their incident here: https://metastatuspage.com/incidents/glgtym191zkx

As a result, updating a Statuspage from an incident is unlikely to work.

Fri, Jun 11, 2021, 07:13 PM