incident.io

Outage due to third party
Resolved
Full outage
Lasted for 30m

This incident has been resolved.

Wed, Jun 9, 2021, 05:29 PM
2 years ago
Affected components
Dashboard
Website
Updates

Resolved

This incident has been resolved.

Wed, Jun 9, 2021, 05:29 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Jun 9, 2021, 05:29 PM
14m earlier...

Monitoring

Heroku's networking issues appear to be resolved, we're continuing to monitor the situation.

Wed, Jun 9, 2021, 05:15 PM
14m earlier...

Monitoring

We're monitoring the situation and will update as soon as we know more.

Wed, Jun 9, 2021, 05:00 PM

Monitoring

Heroku are experiencing network/routing issues in their EU region. More details at https://status.heroku.com/

Wed, Jun 9, 2021, 04:59 PM