incident.io

Insights failing to load
Resolved
Degraded performance
Lasted for 1h

This issue has now been resolved

Thu, Nov 9, 2023, 09:07 PM
6 months ago
Affected components
Dashboard
Updates

Resolved

This issue has now been resolved

Thu, Nov 9, 2023, 09:07 PM
1h earlier...

Identified

We're seeing issues accessing insights due to an issue with a third party. We're monitoring the situation and will add update shortly.

Thu, Nov 9, 2023, 07:35 PM