incident.io

Network timeouts are causing parts of the app to be slow to respond or return errors
Resolved
Degraded performance
Lasted for 38m

All issues have been resolved and all systems are fully operational.

Fri, Dec 15, 2023, 11:38 PM
5 months ago
Affected components
Slack app
Status pages
Updates

Resolved

All issues have been resolved and all systems are fully operational.

Fri, Dec 15, 2023, 11:38 PM
16m earlier...

Monitoring

We have identified the issue and have taken steps to mitigate any service disruption. All systems are operational and we are now monitoring the situation.

Fri, Dec 15, 2023, 11:22 PM
21m earlier...

Investigating

We're investigating issues with the timeouts.

Fri, Dec 15, 2023, 11:00 PM