incident.io

Follow-ups failing to export to Linear
Resolved
Full outage
Lasted for 5h

Fix has been shipped and our Linear integration is now fully functional again

Tue, Jan 9, 2024, 04:24 PM
4 months ago
Affected components
Updates

Resolved

Fix has been shipped and our Linear integration is now fully functional again

Tue, Jan 9, 2024, 04:24 PM
45m earlier...

Identified

We have found the root cause and are preparing a fix

Tue, Jan 9, 2024, 03:38 PM
5h earlier...

Monitoring

We are currently experiencing errors from Linear's API. This is stopping us from exporting follow-ups to Linear

Tue, Jan 9, 2024, 10:36 AM