incident.io

Insights panels are failing to load correctly
Resolved
Partial outage
Lasted for 36m

The issue has been resolved

Thu, Jan 18, 2024, 01:17 AM
4 months ago
Affected components
Website
Updates

Resolved

The issue has been resolved

Thu, Jan 18, 2024, 01:17 AM
25m earlier...

Identified

We've identified a potential fix, and we're currently working to verify this and deploy it.

Thu, Jan 18, 2024, 12:52 AM
11m earlier...

Investigating

We're investigating why charts and tables in our Insights product are not loading correctly.

Thu, Jan 18, 2024, 12:41 AM