incident.io

Intermittent downtime
Resolved
Degraded performance
Lasted for 29m

We are confident that this incident is resolved, and you shouldn't see any further impact.

Mon, Jan 22, 2024, 05:19 PM
3 months ago
Affected components
API
Dashboard
Slack app
Status pages
Website
Updates

Resolved

We are confident that this incident is resolved, and you shouldn't see any further impact.

Mon, Jan 22, 2024, 05:19 PM
29m earlier...

Monitoring

Our app was intermittently unavailable from 4:33 GMT - 4:44 GMT. We believe the impact has now been mitigated, we'll update again once we've been stable for 30 minutes.

Mon, Jan 22, 2024, 04:49 PM