incident.io

Exporting post-mortem documents to Notion are failing
Resolved
Degraded performance
Lasted for 55m

We have deployed a fix, and are seeing exports to Notion working now

Tue, Jan 30, 2024, 07:05 PM
3 months ago
Affected components
Dashboard
Updates

Resolved

We have deployed a fix, and are seeing exports to Notion working now

Tue, Jan 30, 2024, 07:05 PM
26m earlier...

Identified

We have identified the root cause and are working on a fix

Tue, Jan 30, 2024, 06:39 PM
29m earlier...

Investigating

We are aware that post-mortem documents are failing to export to Notion. We are currently investigating the root cause, thank you for your patience

Tue, Jan 30, 2024, 06:10 PM