incident.io

Issue with Linear integrations
Resolved·Degraded performance

Linear have now fixed the authentication issues and auto-exporting of follow-ups is working again.

Fri, Oct 18, 2024, 10:35 AM
(9 months ago)
·
Affected components
Updates

Resolved

Linear have now fixed the authentication issues and auto-exporting of follow-ups is working again.

Fri, Oct 18, 2024, 10:35 AM

Identified

We are currently experiencing an outage impacting our integrations with Linear due to a service disruption on Linear's end. This is causing authentication issues, leading to disconnected integrations in our platform. We are not able to auto-export follow-ups to Linear. Our team is monitoring the situation closely and will be in touch with Linear for updates. We will provide further information as it becomes available.

Fri, Oct 18, 2024, 10:08 AM(27 minutes earlier)