incident.io

Affected components
API
Dashboard
Mobile app
Slack app
Updates

Write-up published

Read it here

Resolved

We're confident that this is resolved and we're closing this incident. We'll follow up with a public write-up of what went wrong here.

Wed, Apr 9, 2025, 03:55 PM

Monitoring

We've confirmed a period of intermittent availability affecting our dashboard, mobile app, Slack and MS teams app, including approximately 2 minutes where they were unavailable between 15:25 and 15:27.

No alerts or escalations were dropped, our platform recovered quickly, and we're continuing to monitor the situation whilst we investigate.

Wed, Apr 9, 2025, 03:38 PM(17 minutes earlier)

Monitoring

We're aware of some issues affecting Slack, the web dashboard and the mobile app. We believe our systems have recovered now and we are monitoring this closely.

Wed, Apr 9, 2025, 02:34 PM(1 hour earlier)