incident.io

Elevated errors from PagerDuty
Resolved·Degraded performance

PagerDuty have wrapped things up on their side so we're closing this incident.

Thu, Apr 10, 2025, 04:44 PM
(1 week ago)
·
Affected components
Updates

Resolved

PagerDuty have wrapped things up on their side so we're closing this incident.

Thu, Apr 10, 2025, 04:44 PM

Monitoring

PagerDuty have a status page on their side - https://status.pagerduty.com/posts/details/PSSMA75. Things are looking ok from our side now, we'll continue to monitor and close this out when PagerDuty have confirmed this is closed.

Thu, Apr 10, 2025, 04:31 PM(13 minutes earlier)

Monitoring

We've seen errors have mostly dropped now and we're continuing to monitor the situation.

Thu, Apr 10, 2025, 04:25 PM

Identified

We have identified increased error rates with our PagerDuty integration. We are currently investigating how this is impacting our platform and we will update with more information shortly as we learn more.

Thu, Apr 10, 2025, 04:14 PM(10 minutes earlier)